fedora9をupdateした。
NetworkManagerのupdateで依存関係のエラーが発生。

# yum update
Loaded plugins: fastestmirror, refresh-packagekit
Loading mirror speeds from cached hostfile
* livna: mirror.atrpms.net
* fedora: ftp.riken.jp
* updates-newkey: ftp.kddilabs.jp
* updates: ftp.kddilabs.jp
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package NetworkManager-vpnc.x86_64 1:0.7.0-0.10.svn4024.fc9 set to be updated
---> Package NetworkManager-gnome.x86_64 1:0.7.0-0.11.svn4022.fc9 set to be updated
---> Package NetworkManager-glib.x86_64 1:0.7.0-0.11.svn4022.fc9 set to be updated
---> Package NetworkManager.x86_64 1:0.7.0-0.11.svn4022.fc9 set to be updated
--> Processing Dependency: avahi-autoipd for package: NetworkManager
---> Package NetworkManager-openvpn.x86_64 1:0.7.0-15.svn4027.fc9 set to be updated
--> Running transaction check
---> Package avahi-autoipd.x86_64 0:0.6.22-10.fc9 set to be updated
--> Processing Conflict: NetworkManager conflicts NetworkManager-openvpn < 1:0.7.0-15.svn4022
--> Finished Dependency Resolution
1:NetworkManager-0.7.0-0.11.svn4022.fc9.x86_64 from updates-newkey has depsolving problems
--> NetworkManager conflicts with NetworkManager-openvpn
Error: NetworkManager conflicts with NetworkManager-openvpn

avahi-autoipdをインストールしてみる。

# yum install avahi-autoipd

これで
# yum update
したらOKになった。
どうして依存関係でエラーになったのか不明。